WORDPRESSバージョンアップでエラー

WWW on Globe今日、WORDPRESSをバージョンアップで更新していたら「現在メンテナンス中のため、しばらくの間ご利用いただけ ません」と表示され、2つの預かりサイトが動かなくなってしまいました。

前にも書いたのですが[.maintenance]というファイルの存在が元凶で、これを削除すればブログは再び表示されるかとFTPで接続してもそのファイルが見当たらず一瞬焦りまくりでした。

バックアップを取りながら原因を探ったのですが、やっとのことで思い出しました。
「プラグインが怪しい…」新しいバージョンのWORDPRESSに対応していないやつがあるのでは?

FTPで接続しプラグインフォルダをリネーム、これで管理画面にアクセスできるようになりました。

あとはプラグインを一つずつ確認しながら戻していくという作業で復活できました。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする